Wow nybegynder HJÆLP plz

Wow nybegynder HJÆLP plz zalexz
Heejsa [:)]

Jeg er ikke så god til spil, og har lige installeret wow og TBC (The burnin crusade) Men når den går under launcher står der jeg er på patch 2.1.0.6692 Men den downloader patch 2.4.2 og det kan den ikke da jeg ikke har de andre mellem patch 2.1.0.6692 og 2.4.2

Håber i gider og hjælpe og tak på forhånd [:D]

PS: i må meget gerne svare på mail: Spider-Otto@hotmail.com

Tusinde tak!

STOP! gubbi_the_great
Stop med det spil mens du kan! jeg har uden pis set folk droppe ud af uddannelser fordi de blev afhængige af det spil!
Der er sgu da også fesent at man skal betale bare for at have en account!?!
Spil guild wars istedet. Næsten samme spil, bare billigere i længden og med bedre grafik.

Ok? zalexz
Ok nu spurgte jeg ikke lige om råd men tak alligevel, og jeg ved der er mange der bliver afhængige af spil men jeg har det sådan at et spil er bare noget jeg laver hvis jeg ikke har andet og lave jeg går tit ud og når jeg kommer ind mangler jeg bare en ting at lave. og jeg tænker altid der er vigtigere ting! [:)] Jeg har det sådan bliver jeg afhængig ( det gør jeg ik [;)]) så Smider jeg spillet ud.

Ikke alle matsej4
dropper uddannelse eller lign...

Vi er faktisk nogen som kan styre det!!

Mis

Lad den selv styre det... matsej4
Lad computeren selv styre det...

Bare download det den siger, så kommer du på!!

Rigtig god fornøjlse - nyder selv spillet meget!!

Mis

Virker ik zalexz
Tak fordi du gad svare [:)]

Men har prøvet den kan ikke downloade 2.4.2 for mangler dem mellem 2.1.0.6692 desværre den siger repair eller cancel når man klikker repair repairer den men sker intet...

Men skal have alle mellem 2.1.0.6692 og 2.4.2 [:|]

patch jkdk
du skal slette dine patch og så Repair så er den der